10年源码老站!
www.admin99.cn

帝国CMS7.2更新Fckeditor编辑器,默认兼容IE10以上版本

注:免费源码下载地址:www.92cms.cn, 需登录网站获取金币下载,非无限制下载模式。

由于IE10以上版本头部信息不再包含“MSIE”内容,导致Fckeditor编辑器无法识别IE版本。因而,帝国CMS7.2版本更新Fckeditor编辑器,使编辑器默认兼容IE10以上版本,无需手动选择浏览器兼容模式。

帝国CMS7.2版本Fckeditor编辑器更新如下:

1、更新让编辑器默认支持IE10以上版本;

2、更新编辑器插入分页分隔符支持火狐;

3、更新编辑器插入br支持火狐。

赞(0) 本模板价: 付费购买
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《帝国CMS7.2更新Fckeditor编辑器,默认兼容IE10以上版本》
文章链接:https://www.admin99.cn/416
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。
QQ站长交流群:953950264

根据源码价格支付后请联系QQ:677123 分享下载地址

本模板仅供学习研究,2次开发使用!涉灰请勿扰!谢谢

支付宝扫一扫打赏