帝国CMS7.2更新Fckeditor编辑器,默认兼容IE10以上版本

由于IE10以上版本头部信息不再包含“MSIE”内容,导致Fckeditor编辑器无法识别IE版本。因而,帝国CMS7.2版本更新Fckeditor编辑器,使编辑器默认兼容IE10以上版本,无需手动选择浏览器兼容模式。

帝国CMS7.2版本Fckeditor编辑器更新如下:

1、更新让编辑器默认支持IE10以上版本;

2、更新编辑器插入分页分隔符支持火狐;

3、更新编辑器插入br支持火狐。

Admin99.Cn大部分资源包括文章教程来自网络,供站长学习研究使用。如侵犯了您的权益,请及时联系我们改正或删除。如下载后安装碰到困难请联系QQ677123帮助。 同时我们呼吁站长应该严格遵守互联网法律法规建站。净化网络,站长更有责!
久久源码网 » 帝国CMS7.2更新Fckeditor编辑器,默认兼容IE10以上版本